PDA

View Full Version : M.A.M.E. HLSL requires PS 3.0 / DirectX 9


Mario
11th June 2020, 12:01 AM
Playing games using M.A.M.E. like a pro? Then you're using HLSL for most classic games. If you play using Windows 7 (which has Direct X 11) you will still have to install the DirectX 9 End-User runtime package too. Grab it here (https://www.microsoft.com/en-us/download/details.aspx?id=8109).

https://mariosworld.org/assets/images/forum_images/forums.mariosworld.org/M/mrdo_hlsl_on-off_mame.png