Mario's World Forums  

Go Back   Mario's World Forums > The End Is Nigh > ► Off-topic

► Off-topic (Forum related to the discussion of anything that does not have it's own specific forum. Nothing is off limits.)

Reply
 
Thread Tools Display Modes
Old 23rd June 2009, 01:31 PM   #1
Mario
Special Guest
 
Mario's Avatar
 
Join Date: Dec 2008
Location: @home
Posts: 607
Lightbulb YouTube finally has a fix for their HD videos having black bars on the sides.

I started uploading high definition (HD) clips to YouTube since that become possible. My current native resolution is 1920x1200. All the clips I (and others) uploaded at this resolution, even though high definition, still had two thick black bars on the left and right sides of the video. This was just insane and unprofessional. Finally, after some time I was able to find a solution. Funnily, it's an official YouTube one - proving that it is an issue on their side. At least it's simple and can be retro applied to existing videos. All you have to do is add yt:stretch=16:9 to your tags. That's it - problem solved.


Now the video properly fills the whole space:

http://www.youtube.com/watch?v=7DvTVOaD4iQ
Mario is offline   Reply With Quote
Reply

Bookmarks

Tags
1680x1050, 1920x1200, hd video, high definition, youtube, yt:stretch=16:9


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +8. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
All content 1997 - 2018, Mario's World, Inc.

eXTReMe Tracker